ASIO soundcards

thenavigator

Darkpsyder
Messages
69
Reaction score
0
I beginning to think I definetly wasted my money on this Audigy 2 ZS. Every three days, like clockwork I have to reinstall the bloody drivers. Fine! If Creative don't want me then I don't want them.

What sort of kit are people using at the moment?
I'm eyeing up a rather nice RME Digi96/8 Pad... any good?
 
M

makdaddy

Guest
Continuum said:
If you're on a smaller budget the Audiophile 2496 is a fab card for fifty squid

I second that..never had a single problem with M-Audio Asio drivers both with the 24/96 (which you just missed the sale of....) and the Delta 10/10 which i downgraded from a while back.
 

ichabod

Member
Messages
813
Reaction score
0
Location
Bristol
I use the RME 96/98 Digi (not sure if its the PRO or PAD). It sounds fantastic. Its major plus for me is that it has AES XLR digital connections as well as coaxial. Also it uses large jacks for audio rather than those crappy small ones (guess most good soundcards do though). The major downside is that my model has no analogue inputs. Think mine is an old model or something - got it cheap 2nd hand. Apparently you can buy an addon card but it is pretty expensive and gives you loads of analogue inputs - I only need 1!

Another very annoying feature I have found - again I'm not sure if this is true of other pro audio cards - while Cubase is running, no other applications can play audio. If they try then the audio locks up. Very annoying not being able to use Soundforge and Cubase at the same time. I have also had problems when trying to sample audio from a DVD or MPEG - neither soundforge nor Wavelab seem to be able to record something which is playing back in Media player. I have sepnt hours and hours trying to fix this with no luck :Sad:
 

whitedog

Lunar SeeD
Forum Supporter
Messages
6,946
Reaction score
621
Location
..somewhere on the time coast...
ichabod said:
Another very annoying feature I have found - again I'm not sure if this is true of other pro audio cards - while Cubase is running, no other applications can play audio.
"Multi-client" drivers are essential, allows multiple client applications to use the card simultaneously.
All the Echo Audio drivers have this feature.
 

ChrisCabbage

Forum Member
Messages
10,188
Reaction score
57
ichabod said:
Another very annoying feature I have found - again I'm not sure if this is true of other pro audio cards - while Cubase is running, no other applications can play audio. If they try then the audio locks up. Very annoying not being able to use Soundforge and Cubase at the same time. I have also had problems when trying to sample audio from a DVD or MPEG - neither soundforge nor Wavelab seem to be able to record something which is playing back in Media player. I have sepnt hours and hours trying to fix this with no luck :Sad:

I presume you checked the relevant box in device set-up in Cubase?

Hammerfall certainly lets you do this.
 

Fromem_Ory

Shantidisestablishment
Messages
5,136
Reaction score
49
Location
London
Purusha said:
I presume you checked the relevant box in device set-up in Cubase?

Hammerfall certainly lets you do this.
have you tried 'release asio driver in background' in the devices menu?
 

ChrisCabbage

Forum Member
Messages
10,188
Reaction score
57
Fromem_Ory said:
have you tried 'release asio driver in background' in the devices menu?

Aye - that's the option (couldn't remember exact wording away from the machine).
 
Top