Gnur... problem with traktor

felix

Neuroplasmic
everything runs fine, but every 10-15 seconds or so, it all pauses for a couple of seconds, the track(s) keep running, but if ive pressed any buttons at the time it happens, they don't take affect until it stops 'pausing'. then it all starts again and runs fine.
this is ridiculously annoying, as you can gather, when trying to beatmatch. grrrrrrrr. so many mixes fucked up by this stupid litle problem.
is it that the laptop im using just isn't powerful enough? (i hope not..... :isad:Smile3:

any help would be very much appreciated :Grin:
 

felix

Neuroplasmic
Do you have MS Office installed?

no, although I do have 'microsoft works word processor' (btw, I usually wouldn't touch programs like this with a barge pole, or windows in general for that matter, due mainly to the fact that I hardly know how to use it...! but it isn't my laptop, i'm borrowing it)

Make sure you also have your computer optimised for background processes rather than programs.

this is gunna sound pretty dumb, but how do I do that? I could do it on a mac, but alas, my knowledge of the workings of windows is limited to say the least.

What spec. is your laptop, Felix? (processor speed & RAM)

processor speed: 2597 MHz
RAM: 265 MB

(man, even working out how to find that out was a mission!)
 

whitedog

Lunar SeeD
i would say you need to put more RAM in it, and then make sure you optimise for audio properly.
256Mb. is not really enough for any audio application under windoze.
Try to get at least 512Mb. or preferably 1Gb. installed, and then you can optimise windoze properly.

In the meantime, try setting a fixed-size page file, as that will reduce the amount of disk access it has to do.
 

felix

Neuroplasmic
In the meantime, try setting a fixed-size page file, as that will reduce the amount of disk access it has to do.

hate to keep asking what must seem rather stupid questions, but could you possibly talk me through in brief how to do that :Smile3:
 

whitedog

Lunar SeeD
From the Control Panel click on: System, then the Advanced tab.
Click on the Settings button in the Performance section
Then click on the Advanced tab, and then click on the button marked Change in the Virtual Memory' section, at the bottom.
Select: Custom Size and then enter Initial size and Maximum size values. (Make these values the same, and at least twice the installed memory, so for your current configuration, they should both be at least 512Mb.

Then click the Set button.
 

felix

Neuroplasmic
Miszt said:
I'd try Live! if i where you I can fairly happily Dj with my T21, 800Mhz, 256Mb IBM Thinkpad....I wuldnt rely on it for a performance, but it can handle it mostly, but Traktor is a no go

I've been using live on my mac for about 4-5 months now, and am very, very happy with it. i just felt like broadening my abilities, and didn't like limiting myself to only a couple peices of software, so thought i'd try traktor.

i dopn't really like dj'ing on live though, its great for playing live, as the name would suggest!, but i by far prefer the feel of traktor for simply dj'ing :Smile3:
 

felix

Neuroplasmic
dam0 said:
try disabling your wireless card completely. This almost ruined a gig for me and when I went to the system control panel and physically diabled my wireless card, it fixed the problem

thanks, will try :Smile3:
 

trancetheory

♥♪♫
felix said:
I've been using live on my mac for about 4-5 months now, and am very, very happy with it. i just felt like broadening my abilities, and didn't like limiting myself to only a couple peices of software, so thought i'd try traktor.

i dopn't really like dj'ing on live though, its great for playing live, as the name would suggest!, but i by far prefer the feel of traktor for simply dj'ing :Smile3:

learning one program very well is allot more usefull that learning lots of programs for a bit :iyes:

Live is a fantastic tool for Djing, but it takes a while to really figure out the best way to use it

having said that, Traktor is excellent aswell, but if you want to be able to do really interesting stuff with your mixes, your going to need somthing like Live.

Well at least Traktor supports FinalScracth and lossless WMA, somthing Live needs to implement ASAP! (as well as a jog control)
 
Top