Logic no computes

Jodha Jan 24, 2005

  1. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    Logic 5.5.

    I have installed this on my machine over the weekend and when you open it there are no midi tracks in the default arragement and it wont import audio files, infact it says 'select an audio track' even when you have.

    I cant seem to create a midi track or an audio track that will do its stuff.

    The mixer windows are missing almost everything apart from the slider graphic.

    A mate had the same problem with 5.5, he tried a second installation of Logic and it worked 2nd time for him, this has not for me.

    Further to this, I tried installing a lesser version (5.0) to test if it was the installation CD, same problem.

    This suggests to me that there are settings on my computer that may need to be changed, probably before installation of Logic.

    CuBase has loaded no problems and is fully working, but I want Logic too to fulfil what I am wanting studiowise.

    What do ya reckon's wrong then?

    Thanks in advance for suggestions that work :Smile3:
     
  2. Rorymonster

    Rorymonster Jaberwookie

    Threads:
    19
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oxford
    It sounds to me like a problem with your AUTOLOAD.LSO file. Depending on your version of Logic (yours sounds cracked, am I right?) the autoloads that they give you are often missing (I got them with Logic 5 when I bought it, but not Logic 5.5 when I cracked it). Logic has its own (something like Example song.lso ...) but if you don't have this, you have to create one. This lays out your Logic environment, mixer, arrange window, and hardware settings so that they are right for you each time you start a new project.
    If you're already a Logic user and know how to do this, then apologies as I have misunderstood. If you are a registered user, then phone the Emagic helpline - they are very helpful.
    Good luck. :Smile3:
     
  3. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    That all sounds like it makes lots of sense...

    Yes it is cracked... (I will buy when it reaches the stage that I can earn some money from it - cannot justify the cost in these early days of playing with it), I am not an experienced Logic user as such, writen some stuff with Sean of ZZBing fame over the Christmas period and decided that running both Logic and CuBase would be a nice idea - variety being life's spice 'n' all :Smile3:

    3 solutions I can think of

    1) Copy the .lso files that Sean has on his HD and insert them into the corresponding directory on my machine to jump-start it.

    2) Find a download of .lso files that fixes the problem.

    3) Find a more experienced Logic user and ask them to sit down and set up a default song file.

    Option 1 would be the easiest as it involes no searching, a blank CD and a short drive to where there are some nice people to chill with for a bit, but which do you reckon would be best?
     
  4. Rorymonster

    Rorymonster Jaberwookie

    Threads:
    19
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oxford
    Yeah, get a mates .lso file and that'll either cure the prob, or prove that the prob is more serious. LSO files aren't big, I wouldn't be suprised if someone was willing to email you one (I'm not on my home computer or I would).
    If you got your hands on the Logic "Getting Started" manual (downloadable? I'm not sure...) then that teaches you how to setup an autoload file.

    But in essence, if the Hardware Drivers Options are trying to use the correct sound card, and if you have an audio track on the mixer, which corresponds to an audio track in your arrange window (and so long as you're routed to the correct outputs and so on) then it should play an audio file regardless of all the other details.

    Goodluck
     
  5. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    Cheers dude, its the access to all my freshly 'aquired' soft synths that I am mainly worried about. Was hoping to do a Logic stress test on the machine over the weekend to see how far I could push the system with multiple synths and effects.

    Ultimately the use of audio files will also be just as important as the soft synths, but if it really comes to it tracks can be bounced at mixdown and imported into Cubase for final tweaking. However, not having audio file abilities in Logic means that it will be useless for other people to come drop their Logic projects into my system when they need a faster machine or somewhere where they will not disturb others when working on music.

    Plus, I dont want Logic in a disabled state :mad: Give me full faciliteis please! :Grin:

    Off to Sean and Steve's this evening I think :Smile3:
     
  6. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    Ah, no joy I'm afraid...

    Saved the 'example song.lso' file and bought it back, loaded it up and it looked better, good start. Went to the mixer screen (which also looks much better now) to see if I could select an instrument, and all the little pop-up box had to say was "no effect". Checked all selection points on the mixer channel and it was giving me no options for selection anywhere, for anything. This is a trend that all the mixer channels seem to follow :Sad:

    Went back to the arrange window, tried to import an audio file, again the message 'select an audio track first'.

    There's more settings somewhere I need to look at I guess..?

    Grrr... quickly went to Cubase to reaffirm my faith in windows music applications. I've not changed anything on Cubase, it is how it installed itself. I ask it to open an empty project page and computer says yes, I ask it to insert an audio track and computer says yes, I ask it to import an audio file there and computer says yes, I ask it to enable a VST instrument and computer says yes, I ask it put that instrument on a newly created midi track and computer says yes, and then fiddle on the keyboard and computer says Dah Dah Dah Dah Deeee Deee Deee Dah Deeee...

    I smile.

    This is kinda why I have always stuck with Cubase in the past, it just works from the moment you turn it on. I'm sure Logic has its reasons for wanting to be so awkward the first time you want to use it, but it dont half get in the way when you just want to sit and play noises.

    This cant be too difficult to set up, I have tried messing on the prefferences menu with two 'audio driver' tabs but I suspect another lurks somewhere, but I am not sure where... does anybody know which prefferences I need and where it sits?

    Sorry for being dumb :rolleyes:
     
  7. JPsychodelicacy

    JPsychodelicacy Studio Elf

    Threads:
    49
    Messages:
    9,075
    Likes Received:
    197
    Trophy Points:
    63
    Location:
    London SE19
    Which soundcard do you have?

    Logic has a habit of making things not appear if the soundcard is not set up properly. If you've got an ASIO soundcard, this means unchecking 'PC AV' in Audio Drivers, and checking 'ASIO' in Audio Drivers 2.

    Also, they've moved things around a bit on 5.5 compared to 5.1 (Instrument select appears just below 'I/O')

    J.
     
  8. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    Soundcard is currently a old SB Audigy 24, as for that being asio, off the top of me head I dont know for sure (could have looked just now but its late and I wanna go sleep). Just had a quick look at that window tho, and PC AV was unchecked, on Audio Driver 2 I found a drop-down that gave me an Asio option. I choose it, it asked me to restart Logic, and now it crashes before it opens! (reinstall tomorrow morning I feel).

    I haven't used 5.1 but used 5.5 on Seans machine a hell of a lot over the Christmas break, I am quite sure I checked the right place to stick an instrument, and then checked all other areas where I can put stuff - all not giving any options.

    This is going to turn out to be something really simple, I can feel it, its like when you dont get a signal though a desk how you think it should be going, then you discover, after checking all your routing and settings, and complaining lots that it wont work like how it should do, that there is a cable not plugged in right...

    If only software driver settings where as easy to see as a bunch of coloured cables in the back of a desk... *dream*
     
  9. JPsychodelicacy

    JPsychodelicacy Studio Elf

    Threads:
    49
    Messages:
    9,075
    Likes Received:
    197
    Trophy Points:
    63
    Location:
    London SE19
    The Audigy *should* have proper ASIO drivers...

    Tbh I could crucify Creative for the SBLive/Audigy series (they weren't nicknamed Fraudigy for nothing).

    's quite funny though, for me drivers are infinitely less vexing than following cables. My only beef with Logic is the way it crashes if it has a driver problem without giving you recourse to resetting it.

    J.
     
  10. Rorymonster

    Rorymonster Jaberwookie

    Threads:
    19
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oxford
    I'm beginning to remember having a similar problem when I started trying to install my cracked copy. I had a few options at installation stage, and I had to try about three times before it all worked. Though I can't remember any of the details.

    Who cracked your version?
     
  11. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    Rory:

    Oxygen

    I've been reccomended to find a few torrents for Logic and try different cracks as some work straight away and some dont at all - apparently... cracked logic is all new ground here so I am learning as I go along. :Smile3:

    JPsych:

    Never had a problem with SB cards, they have always worked for me but it is only now that I am starting to do serious work actually in the computer (as oppose to just asking it to send out midi data) and a greater consideration needs to be taken as to how it meshes with the rest of the machine - reading some of the posts in Ashers soundcard thread has opened eyes at this end...

    As for cables, they are just there and you can follow them from where they start to where they end, and if need be you can run a mulitmeter over them to see if they are broken internally and have no need for drop-down menus that can sometimes confuse... courses for horses tho innit! :P
     
  12. Rorymonster

    Rorymonster Jaberwookie

    Threads:
    19
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oxford
    Mine's Oxygen too, so it sound as though I did have the same problem at the start. I faintly remember it, but can't remember how I solved it, all I remember is that I had it running properly within an hour...
    Sorry. :sad:
     
  13. The Phonographist

    The Phonographist www.lucidoxford.com

    Threads:
    93
    Messages:
    2,238
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Oxford
    Me too. It may have been the audio settings, cant remember though.
     
  14. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    i think it probably is as messing with those made it not want to open up at all... could really do with somebody who knows what they are doing on this issue to drop by and have a look...

    I know that I should be able to sort it myself, and probably could given time to sit with it, but having somebody who actually 'knows' what wrong and how to fix it makes things much less of a stress... food and drink and smokes can be provided if there is anybody interested :Wink3:
     
  15. Rorymonster

    Rorymonster Jaberwookie

    Threads:
    19
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Oxford
    If you do a Print Screen of your Audio Hardware settings and post it up here then maybe we could comment.
     
  16. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    will do that after 9-11 tonight :Smile3:

    good idea :Wink3:
     
  17. Ott^

    Ott^ Guest

    The thing that makes Logic so flexible is it's user-configurable "environment".

    The thing that makes it appear so opaque to newbies is it's user-configurable "environment".

    Rory is right about the autoload.lso - the oxygen crack you are using has a very limited environment pre-loaded.

    An expert user could build one from scratch in 1/2 an hour, but that isn't you so I suggest you get the files "autoload.lso" [in the Logic installation dir...] and "logic 5.prf" [in "C\WINDOWS"] from your mate's machine and copy them to yours.

    Assuming you have the same input/outpur configuration on your soundcards [i.e. both have 2-in 2-out soundcards] it should all load up tickety boo. You may have to specify your soundcard in the ASIO page of the "AUDIO 2" page. Likewise, your midi ins and outs may have to be manually cabled up in the "Click and Ports" environment page.

    I'd send you mine but it is configured for 50 outs and 20 ins and would be a total mess on your machine.

    Don't expect to be knocking out huge pumping tunes in 3 days with Logic - it has a learning curve that rewards you over time.

    Fruityloops it is not.

    Finally - RTFM.

    :Smile3:
     
  18. Zaven

    Zaven Time to prime..

    Threads:
    53
    Messages:
    691
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    London
    "Read.The.Fucking.Manual"

    ƒø¥©in ƒæmø¨s!!



    fa?e

    *awaits medal*



    "Elephants have been seen swimming 2 miles off the coast of india"

    :drinking:


    So yeah..
     
  19. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    Thanks Ott, that sounds all cool and I will find those two files in the next 3 hours (upon returning to Oxford and driving to the right house) and do as you suggest.

    As for pumping tunes in three days, normally takes a week or two before I'm happy with stuff I've done with Cubase (unless its been one of those 48 hours awake weekenders with coffee pot next to pc), there is much for me to learn on Logic but there are a few things I have done with my mate on his copy, so taking those across to my machine will lessen the steepness of the learning curve, however steep tho, I cannie wait *he says with glee*.

    Will let ya know how it goes with copying those two files :Smile3:

    Zaven: I have no manual, didn't come with my dubiously burned CD!

    I do intend on buying the book my mate has, not sure if it is the manual as such, but seems to tell you everything you need to know and is an official book from Emagic I think...

    *slowly he will get there, and soon full potential of new pc will be unleashed on the unsuspecting land on logic that resides on his hard drive*
     
  20. Jodha

    Jodha Jedi smoker of da ganja

    Threads:
    81
    Messages:
    1,636
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Skype! mark.baraka -> seeya online innit muvafo
    Right then... this is how Logic eventually became a working application on me machine:

    1) Downloaded and installed the Asio4All offline driver and installed it
    2) Ran a search on the C drive for files and folders containing 'logic' or 'emagic' in the title, and deleted all the ones that where not to do with my SX installation (ie, deleted all except for the ones found in the Steinburg directory)
    3) Installed the same above mentioned CD
    4) Went to the Preferences/Audio 2 setting page and selected the Asio4All driver as the default driver

    - thats m*therf*cking it! No environments to faff with, full soft synth and other plug-in capabilities, full MIDI in and out of the machine.

    What was wrong with Logic the first time I installed it? Haven't the foggiest. Just glad it works now :Smile3:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice